Password reset for the Email Security.cloud portal
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Password reset for the Email Security.cloud portal

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Article ID: 178701

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Updated On:

Products

Email Security.cloud

Issue/Introduction

You need to reset the password on the Email Security.cloud portal, for issues such as:

  • Your password is no longer working.
  • You forgot your password.
  • You need to reset your password.

Environment

Email Security.cloud

Cause

The password has been forgotten or expired.

Resolution

Change the password in the Email Security.cloud portal

  1. Log in to the Email Security.cloud portal.
  2. Click the My Profile icon on the top right corner.
  3. On the My Profile page, click Create New Password.
  4. In Enter existing password, type the old password.
  5. In Enter new password, type the new password.
  6. In Confirm new password, type the new password again.
  7. At the bottom of the page, click Save and Exit.

    As a result of changing the password, you will be logged out. Please log back in again to confirm whether the new password took effect.  My profile page can also be used to setup/reset the security questions.

Reset the password for a primary or secondary login using security questions

  1. Navigate to the Email Security.cloud portal.
  2. Click Having trouble logging in?
  3. Click Reset your password, and click Next.
  4. Enter your username, and click Next.
    An email will be sent to the address registered to your login.
  5. In the email sent to you, click the link.
  6. Answer two security questions (security questions are managed under My Profile when logged into the portal).

    Note: In the event that security questions have not been set or the answers are incorrect, contact Broadcom Support with your primary login account details. Please note that Technical Support is not able to reset passwords for secondary logins.
     
  7. Enter a new password that is at least eight characters long, uses both upper and lower-case letters, at least one digit, and at least one non-alphanumeric character. It must not be the same as any of the previous 7 passwords.

Request a password reset for a primary login

  1. Navigate to the Email Security.cloud portal.
  2. Log in with a secondary login.
  3. Create a Technical Support case with the Title "Primary account password reset request", and contact Broadcom Support through your preferred method.
  4. When the Support confirms that you are a valid contact who is authorized to open support cases, they will send you an encrypted message containing a temporary password to the email address associated with the record for the primary login of your account.
  5. After you enter the temporary password, you are prompted to set up a new password for the primary account.

Frequently asked questions

What are the minimum password requirements?

The password must be at least eight characters long and include both upper- and lower-case letters, at least one digit, and at least one non-alphanumeric character.

Why doesn't Broadcom Technical Support accept password reset requests during an inbound phone call?

To reduce the number of attempted social engineering attacks upon our customer accounts, Broadcom does not accept password reset requests from unauthorized contacts.

The contact verification process may involve a callback to the Primary or Secondary Contact listed within our account records.

Can I request password reset for a secondary login through Broadcom Technical Support?

Broadcom Technical Support is not able to reset passwords for secondary logins.

If the login you seek to reset is not in the format 3 letters followed by four numbers (e.g. AAA####), please see the administrator that manages the primary login for your organization's Email Security.cloud account for further assistance.