Error "Access Denied" occurs when accessing Management portal with IT Analytics User.
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Error "Access Denied" occurs when accessing Management portal with IT Analytics User.

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Article ID: 155044

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Updated On:

Products

Endpoint Encryption IT Analytics

Issue/Introduction

A user is configured to only be in the IT Analytics Users security role in the Symantec Management Platform. When trying to access the SMP Console, this fails with the error "Access Denied".

Access Denied.

Environment

IT Analytics 7.x, 8.x

Cause

The user is only in the IT Analytics User security role.

Resolution

The IT Analytics Users security role is not designed to be used by itself and so therefore will not work to grant a user console access rights. Add the user as part of another security role to grant the user console access rights.

 

Additional Information

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What is the minimum Altiris security role needed to use IT Analytics.
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Error "Access Denied" occurs when trying to view an IT Analytics report
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