search cancel

SUSE Linux 12 SP3 robot not communicating with HUB

book

Article ID: 75070

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

SUSE Linux 12 SP3 robot has issues, probes cannot be configured as below:

<Please see attached file for image>

User-added image

In the Controller.log, we see following:

[140133393405696] Controller: release: 4.4.73-5-default
[140133393405696] Controller: version: #1 SMP Tue Jul 4 15:33:39 UTC 2017 (b7ce4e4)
[140133393405696] Controller: machine: x86_64 [140133393405696] Controller: Could not figure out what Linux version you are running!
[140133393405696] Controller: Please report the following system information to [email protected]

.
.

Cause

SUSE Linux 12 SP3 is not certified on CA UIM 8.51

Environment

UIM 8.51

SUSE Linux 12 SP3

Resolution

Suse Linux 12 SP3 is not yet certified.

Support for SUSE Linux 12 SP3 would be provided in CA UIM 9.0

Attachments

1558693760222000075070_sktwi1f5rjvs16mch.png get_app