Pingable models only show events about contact lost conditions clearing
search cancel

Pingable models only show events about contact lost conditions clearing

book

Article ID: 51817

calendar_today

Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

When contact is lost to a Pingable model in Spectrum, the Pingable model turns BLUE (Initial) and not RED (Critical) as expected.
 
We see Events on the Pingables showing a return to connectivity. Events like these, but we never see ones that indicate the start of the connectivity loss. The model remains normal looking instead of red to indicate a contact loss.
 
Created On Name Event Created By Event Type
Dec 10, 2024, 1:04:32 AM EST PingableModelName The contact status of device model (name - PingableModelName, type - Pingable) has been initialized. System 0x10034
Dec 10, 2024, 1:04:32 AM EST PingableModelName The condition causing the loss of contact on the device model has cleared ( name - PingableModelName, type - Pingable ). System 0x10d30
Dec 10, 2024, 10:30:58 AM EST PingableModelName The condition causing the loss of contact on the device model has cleared ( name - PingableModelName, type - Pingable ). System 0x10d30
Dec 11, 2024, 1:06:22 AM EST PingableModelName The contact status of device model (name - PingableModelName, type - Pingable) has been initialized. System 0x10034
Dec 11, 2024, 1:06:22 AM EST PingableModelName The condition causing the loss of contact on the device model has cleared ( name - PingableModelName, type - Pingable ). System 0x10d30
Dec 11, 2024, 1:17:36 PM EST PingableModelName The condition causing the loss of contact on the device model has cleared ( name - PingableModelName, type - Pingable ). System 0x10d30

Environment

All supported DX NetOps Spectrum releases

Cause

Out of the box, Pingable models are considered "insignificant" models.

An "insignificant" model in Spectrum, by default, is configured with the Value_When_Red attribute (attribute ID 0x1000e) value of "0" zero. When contact is lost to an "insignificant" model, Spectrum asserts a BLUE (Initial) condition.

Resolution

To change an "insignificant" model into a "significant" model take these steps. This will cause the model to show a red state indicating a loss of contact.

To do so for a single model:

  1. Log into OneClick
  2. Find and select the model
  3. Click on the Information tab in the Component Detail panel
  4. Expand the General Information sub-view
  5. Set the value of "Value When Red" to a value of 7

To do so for multiple models at one time follow these steps.

  1. In the OneClick UI generate a list of models to modify.
  2. Select all models in the list and right click on them.
  3. Choose the option to launch the Attribute editor.
  4. Modify the Value_When_Red attribute (attribute ID 0x1000e) to 7.
  5. Save the changes.

Additional Information

Please reference the "How Model Category Affects Contact Status" section of the documentation for more information.