After installing the Cumulative Fix 3 (CF3) for CA Service Desk Manager (SDM) the mdbadmin account gets locked in Oracle
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After installing the Cumulative Fix 3 (CF3) for CA Service Desk Manager (SDM) the mdbadmin account gets locked in Oracle

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Article ID: 5075

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

After installing the Cumulative Fix 3 (CF3) for CA Service Desk Manager (SDM) the mdbadmin account gets locked in Oracle.

This may affect also users who use MS SQL Server.

Environment

CA Service Desk Manager R14.1 onlyArchitecture: AA or Conventional

Cause

This is a known defect:

USRD 3634 - WIN-ESEVENTS.LOG ERROR WHEN SA PASSWORD CHANGE

 

Important: although the defect title mentions "SA PASSWORD CHANGE", it applies to Oracle users as well.

The problem may occur during the installation or right after running pdm_configure, specially if the DBMS option to "lock password after 3 attempts" is set.

Resolution

In order to resolve the problem:

  1. Open a case with CA Support (if not already opened) and request the fix for problem USRD 3634;
  2. Install CF3;
  3. Do not run pdm_configure;
    In case it starts automatically, cancel it at the very beginning of the process.
  4. Install the Test Fix for problem USRD 3634;
  5. Run pdm_configure.

Additional Information

Additional information for the same concern can be found here:


https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=4971