Trying to apply a patch to the Desktop Client 11.3 SP1 returned the error "Cannot complete the install because of a conflicting dependency".