Asset Job is staying in Waiting Status
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Asset Job is staying in Waiting Status

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Article ID: 44958

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Patch Manager

Issue/Introduction

An Asset job remains in status Waiting for a lot of computers. It is not executed by AM Agent.

Others AM jobs and collect tasks are correctly executed by AM Agent

  

 
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Environment

Client Automation - All versions

Cause

This problem could occur if option "This job is allowed to run unattended" is not checked in Scheduling Options - Miscellaneous tab of AM Job properties.

  

Resolution

1- In ITCM Explorer, right click on the AM job and select properties in popup menu.

2- Click on Scheduling tab and click on button "Set Scheduling...".

3- Click on Miscellaneous tab and check the option "This job is allowed to run unattended".


 
 

4- Click OK buttons to validate the modifications.

 

5- Wait that Engine executes again the Scalability Server Collect job in order to update the job file with new properties on the Sector.