Alarms from DX UIM not associated to any service in DXO2
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Alarms from DX UIM not associated to any service in DXO2

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Article ID: 428005

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) DX Operational Observability DX Application Performance Management

Issue/Introduction

Some alarms from DX UIM are not associated to a service in DXO2. 

Some alarms that are coming from mapped UIM groups are not showing any service in DXO2

The right mapping exists in the Service configuration in DXO2

What is causing this issue? 

Environment

  • DXO2
  • DX UIM 23.4.*
  • oi_connector 2.*
  • apm_bridge 2.* / 3.*

 

Cause

If mapping is correctly done what could cause the issue is that the device from where the alarm is generated is not actually present in the DXO2 inventory. When an alarm does not have any entity in DXO2 it is expected that the service is empty. 

 

 

Resolution

To resolve this issue, and ensure that all devices are synced, so that all alarms are associated to a service, apply the solution in the following KB: Not all devices / inventory are published from DX UIM to DXO2