RSM: Error 400 Endpoint protocol (http/https) mismatch
search cancel

RSM: Error 400 Endpoint protocol (http/https) mismatch

book

Article ID: 4197

calendar_today

Updated On:

Products

CA Agile Central On Premise (Rally) CA Agile Central SaaS (Rally)

Issue/Introduction

NOTE: CA Agile Central Support Manager and CA Agile Central IBM ClearQuest Integration will no longer be enhanced or fixed and technical support will be discontinued effective September 30, 2017. Learn more here.

 

After installing RSM in my Salesforce.com Sandbox environment and I see this error:

<Please see attached file for image>

User-added image

Using a Developer Tools or Firebug output will display a similar result:

<Please see attached file for image>

User-added image

 

Environment

Release:
Component: ACPREM

Cause

This behavior is caused by a difference in subscription configuration Session Settings between Salesforce.com production and Sandbox environments. In the production environment,Check Require secure connections (HTTPS) is checked by default.

Resolution

Ensure this field is checked in your Sandbox:

1. Click Your Name → Setup → Security Controls → Session Settings.

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AK1JAAW" alt="User-added image" width="500" height="722">

2. Check Require secure connections (HTTPS).

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AK1KAAW" alt="User-added image">


Attachments

1558699957645000004197_sktwi1f5rjvs16ovl.png get_app
1558699955919000004197_sktwi1f5rjvs16ovk.png get_app
1558699953978000004197_sktwi1f5rjvs16ovj.png get_app
1558699951991000004197_sktwi1f5rjvs16ovi.png get_app