A critical internal problem forced the ESP dSeries Server to shut down.
search cancel

A critical internal problem forced the ESP dSeries Server to shut down.

book

Article ID: 4060

calendar_today

Updated On:

Products

DSERIES- SERVER CA Workload Automation DE - System Agent (dSeries)

Issue/Introduction

A critical internal problem forced the ESP dSeries Server to shut down.

Environment

Release: DSWAHA01300-12-Workload Automation DE-High Availability
Component:

Cause

Tracelog showed that there was an influx in the java heap memory usage.

The issue could be caused by different factors, one of them may be a situation when a job's email notification with attached spool file was trying to deliver a spool file too big.

Resolution

Avoid using email notification where attached spool file might take a big size, or constrain the spool file size with the

Maximum email attachment size in MB

parameter in the DE Admin/Topology/'Server Shared Parameters'.