End-of-Sale End-of-Support Information for Kaspersky Antivirus
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End-of-Sale End-of-Support Information for Kaspersky Antivirus

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Article ID: 366875

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Updated On:

Products

Content Analysis Software ISG Content Analysis

Issue/Introduction

End-of-sale and end-of-support information for Kaspersky AV in Content Analysis products.

Cause

Due to concerns raised by the US Department of Commerce concerning security products that are integrated with the Kaspersky Antivirus engine (“Kaspersky AV”), Broadcom has decided to end support of Kaspersky AV integration with Symantec Content Analysis Software.

In addition, we received notification from the US Federal Government on June 20th, 2024, regarding new restrictions on downloads of software updates, new sales and renewals, and licensing of Kaspersky software: https://oicts.bis.gov/kaspersky/ .

This restriction is effective July 20, 2024, and businesses have time to find alternatives from the announcement date to September 29th, 2024. New U.S. business for Kaspersky will be blocked 30 days after the restrictions are announced.

Resolution

Existing Content Analysis customers with current Kaspersky entitlements will continue to receive Kaspersky AV updates from Broadcom until midnight EST on September 29th, or the end of their entitlement, whichever comes first.

No new Kaspersky subscription sales or renewals will be allowed after October 31st, 2023.

Broadcom will remove Kaspersky software from its servers and Kaspersky AV updates will no longer be provided by Broadcom after midnight EST,  September 29th, 2024.

Customers who attempt to run Kaspersky AV after midnight EST,  September 29th, 2024 will receive error messages and alerts that Kaspersky AV signatures cannot be updated.    

For Kaspersky BYOL support in Content Analysis release 3.1.7 or earlier, Kaspersky customers who get AV updates directly from Kaspersky will be unsupported by Broadcom.

By default, Content Analysis supports the Symantec anti-malware engine (“Symantec AV”). Our recommendation to all current Kaspersky AV customers is to migrate to Symantec AV (no additional cost). 

Customers who wish to run a dual-engine AV, in addition to Symantec AV, can contact a Broadcom sales representative to explore third-party AV options.