SaaS Tenant Hold and Release process
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SaaS Tenant Hold and Release process

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Article ID: 366761

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Updated On:

Products

Support Portal Licensing - Manual Provisioning Symantec VMware Enterprise

Issue/Introduction

This article will show the steps on how to manage the Tenant Hold process on the Broadcom support portal

Cause

What are “Tenant Holds” used for?

When an order is placed for a product, there are a few reasons that the order or, part of the order, may be placed on a hold in the Fulfillment Dashboard.

      • The Product requires information on where the Customer wants to place the new product;
      • The order is for an Add-On product which requires it to be placed into a tenant where there is a “Base” product already available;
      • There is more than one tenant already available, and the system needs to know which of those tenants the new product should be placed under.

Resolution

Steps to Release a Hold on a SaaS Product 

  1. From the Fulfillment Dashboard, you will be able to see if a product was placed on “tenant hold”.  Also, the Product Administrator, listed in the contract as the “Ship To'' contact, will receive an email with a deep link to the Broadcom Support Portal explaining that the user has an order on hold, and it will need to be released.



  2. Once logged into the Broadcom Support Portal, the Product Administrator will be able to access the Fulfillment Dashboard.
    Note: Only the Product Administrator will have access to the Fulfillment Dashboard. Refer to Request the Product Administrator role

  3. From the Fulfillment Dashboard, select the “Tenants On Hold” Link.



  4. Once in the Tenant Hold page, you can see the products that are pending for tenant selection.



  5. The Product Administrator can then choose one of two options
    A. Create a new tenant
    B. Move the request to an existing tenant (To locate the correct tenant, take advantage of the available filters: Division, Product Name and Tenant ID)

    Note:
    New Tenant is only available for products that are able to be standalone products. 
    Add-on products can only be placed into existing tenants.



  6. IMPORTANT: If a new standalone product is ordered and there is an accompanying add-on product that needs to be placed in the same tenant, the Standalone tenant will need to be released 1st, and then the customer will need to wait approximately 2 hours for the new tenant to be provisioned and fed back to the Fulfillment Dashboard, so the Add-on product can be released into it.



  7. Once the tenant is selected and submitted, the user's name and date will be captured in order to track the changes that are being made and who made them for reporting purposes.