Cannot update CA RS under CA CSM
search cancel

Cannot update CA RS under CA CSM

book

Article ID: 32898

calendar_today

Updated On:

Products

Mainframe Software Manager (Chorus Software Manager)

Issue/Introduction

Issue:  

 
I do not have access to update CA RS in CA CSM. I am getting the error "not allowed" displayed.
 
My CA CSM does not have the latest level of CA RS. Could you please let me know which administration settings I have to check and how to get access for it?
 
Environment:  
 
CA CSM 
z/OS
   

Cause:

 

You are missing the correct administration authorizations.  
 

Resolution:

 

You need to authorize your userid for the following resources to enable to a user to display and update the system settings.

 

ADMIN.SETTINGS.SYSTEM  

Enables a user to display and update the system settings.

[email protected]                  

Enables a user to display the system settings.

[email protected]                   

Enables a user to display the system settings.

 

This is documented in the CA CSM Administration Guide r6.0 on page 114, section "Security for CA CSM Functions".

 

Additional Information:  

 

For more information about Security for CA CSM Functions, you can refer to the CA Chorus Software Manager Administration Guide Version 06.00.00 at

 

https://support.ca.com/cadocs/0/CA%20Chorus%20Software%20Manager%206%200-ENU/Bookshelf_Files/PDF/CSM_V60_AdminGuide_ENU.pdf

 

Environment

Release:
Component: MSM