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Traps sent to Spectrum are not showing up
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Article ID: 32085
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Updated On:
Products
CA Spectrum
Issue/Introduction
Sending raw traps to Spectrum, they don't show up under Events, but can be found when using sniffer trace.
Cause
Check the value of the agent-addr in the PDU of the trap packet. If the value is either the standard loopback address (127.0.0.1) or 0.0.0.0, Spectrum will not process the trap.
Environment
Release: Component: SPCAEM
Resolution
Configure the device sending the trap to send a valid ip address for the device.