VIP Authentication Hub Provider not populated with correct App ID
search cancel

VIP Authentication Hub Provider not populated with correct App ID

book

Article ID: 282223

calendar_today

Updated On:

Products

SITEMINDER VIP Authentication Hub CA Single Sign On Federation (SiteMinder) CA Single Sign On Secure Proxy Server (SiteMinder)

Issue/Introduction


In the SiteMinder Production environment, when trying to add a new "VIP authentication Hub provider" entry, it's not populating the correct "App ID" from VIP Manager production tenant.

Rather, it's pulling incorrect lower region App Id, which does not even exist in production VIP tenant. 

 

Environment


Siteminder 12.8SP07;
VIP manager.

 

Cause


The redirectURL in VIP manager is not configured with the correct value.

 

Resolution

 

The below screen shot shows the current configuration in VIP manager for the tenant:

 


The redirect URL is:

https://<Siteminder AG hostname>/affwebservices/assertiontriever

It is not a correct one. It should be like:

https://<Siteminder AG hostname>/affwebservices/public/bctokencontroller

Once the changes are made, the correct OpenID connect Application details are picked up by the SiteMinder AdminUI.