Continuous reboots occur after upgrading to Symantec EDR 4.9
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Continuous reboots occur after upgrading to Symantec EDR 4.9

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Article ID: 278615

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Updated On:

Products

Endpoint Detection and Response Endpoint Detection and Response Hardware

Issue/Introduction

The Symantec Endpoint Detection and Response (SEDR) appliance continuously reboots every 10 - 15 minutes after upgrading from version 4.8.x to 4.9.0.

Environment

SEDR 4.9

Cause

The initial reboot might begin before the completion of the upgrade clean-up process, resulting in a file not being removed. This causes the appliance to get caught in a continuous reboot loop.

This issue only occurs periodically.

Resolution

  1. Log into the SEDR command-line tool as an admin.
  2. Run the following command:
	list -p | grep comm_channel
  1. If the command in step 2 generates output, run the following command:
	delete /tmp/symantec/sgs-td/comm_channel.db
  1. If the command in step 2 does not generate any output, open a ticket with Broadcom Support referencing this article.    https://support.broadcom.com/web/ecx/contact-support