Running Basic Inventory from the agent sometimes fails and breaks the persistent connection
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Running Basic Inventory from the agent sometimes fails and breaks the persistent connection

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Article ID: 265108

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Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

Immediately after we upgraded to 8.7 GA, agents started throwing this error:

Persistent connection to Notification Server is terminated
Error: An unexpected network error occurred (0x8007003B)

After a little while the persistent connection is reestablished but this error continues to pop up on the agent frequently throughout the day. We did not have these errors prior to updating to 8.7.

Environment

Release: 8.7

Cause

This has been fixed by Broadcom Engineering

Resolution

This will be fixed in 8.7 RU1. It is also fixed in the following file:

SMA_SMP_8_7_POST_RTM_v4_21April.zip from the following KB: https://knowledge.broadcom.com/external/article/261271/