Cannot change IP address in 10.8.0
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Cannot change IP address in 10.8.0

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Article ID: 260905

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Updated On:

Products

Messaging Gateway

Issue/Introduction

You are not able to change the IP of your 10.8.0 Messaging Gateway appliance. The configuration change appears to work and the Control Center web interface shows the new IP, but the actual IP in use does not change.
 
Also, you have previously installed 10.8.0 fresh, or OS Restored, from the 10.8.0 installation .iso image file.

Environment

Release: 10.8.0

Cause

The OS configuration file on disk is not being updated.

Resolution

Upgrading SMG to a newer release resolves the issue.