Cannot change IP address in 10.8.0
search cancel

Cannot change IP address in 10.8.0

book

Article ID: 260905

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

You are not able to change the IP of your 10.8.0 Messaging Gateway appliance. The configuration change appears to work and the Control Center web interface shows the new IP, but the actual IP in use does not change.
 
Also, you have previously installed 10.8.0 fresh, or OS Restored, from the 10.8.0 installation .iso image file.

Environment

Release : 10.8.0

Cause

The OS configuration file on disk is not being updated.

Resolution

This issue is currently under investigation.

As a workaround, you can install 10.7.5 first, then upgrade to 10.8.0 and apply a backup if needed. Upgraded 10.8.0 appliances are not affected by this issue.