"LiveUpdate Connection Error" on unmanaged SEP for mac 14.3 RU5 client when proxy is in use
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"LiveUpdate Connection Error" on unmanaged SEP for mac 14.3 RU5 client when proxy is in use

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Article ID: 256164

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrade or newly install Symantec Endpoint Protection (SEP) for mac 14.3 RU5 Unmanaged client, SEP is not updating definitions and shows "LiveUpdate Connection Error" when proxy is in use.

Environment

  • SEP for mac 14.3 RU5 unmanaged client
  • Proxy environment

Cause

Prior to 14.3 RU5, LiveUpdate attempts to access https://liveupdate.symantec.com first, but LiveUpdate does not support using OS HTTPS proxy currently, so it fails. Next, LiveUpdate attempts to access http://liveupdate.symantec.com using OS HTTP proxy, which is successful.

In 14.3 RU5, LiveUpdate attempts to access https://liveupdate.symantec.com only so LiveUpdate does not succeed.

Resolution

This issue is fixed in Symantec Endpoint Protection 14.3 RU8. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec Endpoint Protection.  

Work-around:

Run following command in terminal then run LiveUpdate.

sudo cp /Library/Application\ Support/Symantec/Silo/MES/LiveUpdate/Backup/Init/datastore/luxds.dat /Library/Application\ Support/Symantec/Silo/MES/LiveUpdate/datastore/luxds.dat

Additional Information

CRE-12570