Options Section is missing under Software Delivery tab
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Options Section is missing under Software Delivery tab

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Article ID: 239067

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Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

The "Options" section ("Options" pane) is missing under the Sym Agent's "Software Delivery" tab. Due to that, we are unable to see the below options:

  • "Show Scheduled task"
  • "Show internal task"
  • "Show Expire packages"

Environment

ITMS 8.x

Cause

The "ShowOptions" value in the registry was set to 0 found in HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\Altiris Agent\Software Delivery\ShowOptions.

Resolution

1. Please verify the "ShowOptions" value in the registry as shown below:

  1. Run regedit on the desired machine
  2. Find the key HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\Altiris Agent\Software Delivery
  3. Edit the 'ShowOptions' DWORD and change the value.

NOTE: If it is set to 0 then change it to 1 (0 means disabled and 1 means enabled) 

2. After making above changes in the registry you'll need to restart the Symantec Management Agent Service to close the Symantec Management GUI and then open it again.  You will be able to see the options:

NOTE: The "Options" section / pane is controlled by a Targeted Agent Setting Policy. Check that the "Show software delivery options on the Symantec Management Agent" settings is turned on on the proper policy in the SMP Console found under:

Settings > Agents/Plug-ins > Symantec Management Agent > Settings > Targeted Agent Settings

Additional Information