Emails rejected by DLP Cloud Service for Email
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Emails rejected by DLP Cloud Service for Email

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Article ID: 235909

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Updated On:

Products

Data Loss Prevention Cloud Service for Email Data Loss Prevention Email Security.cloud

Issue/Introduction

You are implementing DLP Cloud Service for Email with forwarding mode Gmail > Cloud Service for Email > Email Security.cloud, but there is no traffic and you see a response from the remote server error "550 5.7.1 Domain was not authorized" when testing email. 

Environment

Release: 15.x

Component: DLP Cloud Service for Email, Email Security.cloud

Cause

Any sending domains not registered are rejected by the downstream MTA (Email Security.cloud for most customers). These domains need to be added to their account via the ClientNet Self Service Portal.

Resolution

Add domain from which email is being sent is listed as an "Active Domain", under My Domains section in the Email Security.cloud portal.

 

Additional Information

Related Article ID: 170072: Emails rejected by DLP Cloud Service when sending messages from new domains (broadcom.com)