search cancel

Does CVE-2022-0185 affect Messaging Gateway?

book

Article ID: 233384

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

Is Messaging Gateway (SMG) affected by CVE-2022-0185: Linux Kernel vulnerability causing container escape?

 

Environment

Release : 10.7

Component : Security

Resolution

SMG is not affected by this vulnerability and ships with the documented mitigation in place:

smg-10.7.4# sysctl user.max_user_namespaces
user.max_user_namespaces = 0

Additional Information