Manage secondary domains in CloudSOC
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Manage secondary domains in CloudSOC

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Article ID: 232496

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Updated On:

Products

CASB Gateway CASB Securlet SAAS With DLP-CDS CASB Securlet SAAS CASB Security Premium CASB Advanced Threat Protection CASB Audit CASB Gateway Advanced CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium IAAS CASB Security Standard CASB Securlet IAAS

Issue/Introduction

How do I add or remove a secondary domain in CloudSOC (CASB)?

Cause

Previously the Enterprise Console (EC), formerly known as Cloud Management Portal (CMP) was used for Domain Management.

Domain management through the Enterprise Console will now cause an error.  The UI in the EC will be updated to remove the ability, planned 03/24/2026. 

Resolution

Domains are now managed from CloudSOC Settings:

 

  • The
    Settings > General 
    page provides the option to add secondary domains. For example, your company bought another company and still uses that domain.
  • Do not attempt to use the Symantec Enterprise Console to add secondary domains. The functionality is blocked at this time.

 

Additional Information

Secondary domains are added for the following reasons:

  • Securlet Activation
  • CloudSOC users with a different email domain
  • Ability for Primary and secondary domains to be considered internal