Manage secondary domains in CloudSOC
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Manage secondary domains in CloudSOC

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Article ID: 232496

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Updated On:

Products

CASB Gateway CASB Securlet SAAS With DLP-CDS CASB Securlet SAAS CASB Security Premium CASB Advanced Threat Protection CASB Audit CASB Gateway Advanced CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium IAAS CASB Security Standard CASB Securlet IAAS

Issue/Introduction

How do I add or remove a secondary domain in CloudSOC (CASB)?

Cause

Previously, you would create a support ticket to add or remove a secondary domain in CloudSOC.

Resolution

You can now use the Cloud Management Portal (CMP) for CASB domain management.

Please refer to the customer welcome email or the CMP Help Center to get started with CMP.

Steps to add a secondary domain from CMP:

1. Login to CMP

Home | Cloud Service configuration | Select Environments tab | Expand the Environment | Click on Cloud Service Configurations.



2. Click on the "Environments" Tab

3. Select CASB Subscription, often newer subscriptions will be named CASB Securlet SaaS

(NOTE: You cannot add Secondary Domains through the CDS for CASB item)



4. Click on "Edit" on far right to open up a window with the configuration options.

There you should have ability to add or delete secondary domains one at a time

The Primary Domain cannot be changed as mentioned in CMP Help Center

Additional Information

Secondary domains are added for the following reasons:

  • Securlet Activation
  • CloudSOC users with a different email domain
  • Internal user status (CloudSOC treats both primary and secondary domains as internal users)

Please seek assistance from CASB Support, Account SE, or Consulting with any questions.

For reference - CloudSOC domain list is shown in CloudSOC Settings | General | Domain

Note: CMP is currently limited to adding one secondary domain at a time.