"The file webpulse_categories.xml does not exist" when configuring Customer-specific URL Category Settings
search cancel

"The file webpulse_categories.xml does not exist" when configuring Customer-specific URL Category Settings

book

Article ID: 228646

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

When you attempt to configure the Customer-specific URL Category Settings, from the Spam configuration settings, you encounter the error "The file 
webpulse_categories.xml does not exist."

Cause

This issue occurs when there is a Control Center only appliance.

Resolution

This issue is resolved by applying patch 10.7.5-290 as follows:

1. Log into the admin command line via ssh or putty

2. Run the patch list command to confirm that patch 10.7.5-290 is accessible
smg [10.7.5-4]> patch list
...
sms-appliance-patch.x86_64            10.7.5-290             symrepo_smg_patches

3. Install patch 10.7.5-290 by running the patch -p 10.7.5-290 install command
smg [10.7.5-4]> patch -p 10.7.5-290 install​