Unable to create an image with a repeated status event 'package status: Retrying'
search cancel

Unable to create an image with a repeated status event 'package status: Retrying'

book

Article ID: 227180

calendar_today

Updated On:

Products

Client Management Suite

Issue/Introduction

The preboot environment loads and connects to the Notification server but when task is sent to capture, the log repeatedly returns the same error.

The following is an example seen in the log DSTask.log file


2021-07-27 13:22:46 <TRC> Create Image Package: Response Xml:
<?xml version="1.0" encoding="utf-8"?><soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"><soap:Body><CreateSoftwareResourceResponse xmlns="http://Altiris/Deployment/"><CreateSoftwareResourceResult><PackageReturnValues><PackageGuid>c4867bf3-aaaf-4306-abbb-99616349ed34</PackageGuid><PackageServerGuid>8e31c392-5452-4939-9309-9bf2e0d5bc94</PackageServerGuid><PackageServerName>SiteServerName</PackageServerName></PackageReturnValues></CreateSoftwareResourceResult></CreateSoftwareResourceResponse></soap:Body></soap:Envelope>
2021-07-27 13:22:46  INFO Create Image Package: New image package has been successfully created, package ID: {c4867bf3-aaaf-4306-abbb-99616349ed34}, Package Server ID: {8e31c392-5452-4939-9309-9bf2e0d5bc94}
2021-07-27 13:22:46 <TRC> Package Download: Package Xml:
<Package id="{c4867bf3-aaaf-4306-abbb-99616349ed34}" priority="normal" urgentDownload="true" fixedStore="false" version="0">
<Source speedTest="true">
        <SiteQuery url="https://<NSServerName>:443/Altiris/NS/Agent/GetPackageInfo.aspx" resource="{6537B92E-F870-4927-B197-87713577EF79}" type="codebases"/>
</Source>
<PartialList/>
</Package>

2021-07-27 13:22:46 <TRC> Package Download: Subscribe to Package Delivery events
2021-07-27 13:22:46  INFO Package Download: Started for package '{c4867bf3-aaaf-4306-abbb-99616349ed34}'
2021-07-27 13:22:46  INFO Package Download: Started for package '{c4867bf3-aaaf-4306-abbb-99616349ed34}'
2021-07-27 13:22:46  INFO Package Download: Finished for package '{c4867bf3-aaaf-4306-abbb-99616349ed34}', package status: Retrying
2021-07-27 13:22:51  INFO Package Download: Started for package '{c4867bf3-aaaf-4306-abbb-99616349ed34}'
2021-07-27 13:22:51  INFO Package Download: Finished for package '{c4867bf3-aaaf-4306-abbb-99616349ed34}', package status: Retrying
2021-07-27 13:23:01  INFO Package Download: Started for package '{c4867bf3-aaaf-4306-abbb-99616349ed34}'
2021-07-27 13:23:01  INFO Package Download: Finished for package '{c4867bf3-aaaf-4306-abbb-99616349ed34}', package status: Retrying
2021-07-27 13:23:21  INFO Package Download: Started for package '{c4867bf3-aaaf-4306-abbb-99616349ed34}'
2021-07-27 13:23:21  INFO Package Download: Finished for package '{c4867bf3-aaaf-4306-abbb-99616349ed34}', package status: Retrying


Environment

Release: 8.5 RU4. 8.6 RTM (GA)

Component: Deployment Solution

Cause

Known Issue. Timing issue in how the Package Server generates the proper Cache folder references and starts downloading the files.

Resolution

Development is currently looking into the issue. A fix has been added to ITMS 8.6 RU1 release.

A pointfix for 8.5 RU4 is available as a standalone fix for the Package Servers. See KB 198337 "CUMULATIVE POST ITMS 8.5 RU4 POINT FIXES"