ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Robot installation failed to dependencies_power linux

book

Article ID: 218975

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Agent installation failed with dependency libraries in Power Linux server.

 

Note: Is error image is not loading, can check from the attachment.

Cause

Installation through Rpm is not supported here, need to use nimldr utility and install_LINUX_23_ppc64le. Also Linux server should have Glibc 2.3 or higher.

Environment

Release : 9.0.2

Component : UIM - ROBOT 7.96

OS  : (Linux Red Hat Enterprise Server 7.5 (3.10.0-1062.18.1.el7.ppc64le)

 

Resolution

1. Run nimldr utility and perform installation through local file install_LINUX_23_ppc64le.

2. make sure Glibc is 2.3 or higher

3. Robot installer has to be 7.97 and higher

 

Steps to run nimldr utility:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/unified-infrastructure-management/20-3/installing/install-secondary-hubs/deploy-secondary-hubs-and-robots-on-linux-or-solaris.html

Download files from:

http://support.nimsoft.com/Default.aspx?center=felles/archive

Attachments

Error_1632731820786.rtf get_app