ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

SONAR 12.3.0, CIDS 17.2.6, and ERASER 119.1.3 Operating System requirements for Windows 7, Windows Server 2008 and 2008 R2

book

Article ID: 217423

calendar_today

Updated On:

Products

Endpoint Protection Endpoint Security

Issue/Introduction

The SONAR 12.3.0, CIDS 17.2.6, and ERASER 119.1.3 engine updates fail to apply unless minimum Operating System requirements are met for Windows 7, Windows Server 2008 and Windows Server 2008 R2.

Cause

Minimum Operating System requirements not met.  SHA-2 Code Signing Support required.

 

Note: Each subsequent engine release of 2022 and later will include this requirement. 

Environment

  • Endpoint Security and Endpoint Protection 14.x
  • Windows 7
  • Windows Server 2008
  • Windows Server 2008 R2

Resolution

To receive the latest SONAR 12.3.0, CIDS 17.2.6, or ERASER 119.1.3 content, devices using Windows 7, Windows Server 2008 or Windows Server 2008 R2 must meet the following requirements.

  1. Minimum Service Pack level
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
    • Windows Server 2008 R2 Service Pack 1
  1. 2019 SHA-2 Code Signing Support Microsoft Update must be applied.

2019 SHA-2 Code Signing Support requirement for Windows and WSUS
https://support.microsoft.com/en-us/topic/2019-sha-2-code-signing-support-requirement-for-windows-and-wsus-64d1c82d-31ee-c273-3930-69a4cde8e64f

Note: Windows Vista is no longer supported by Microsoft and will be unable to apply the SONAR 12.3.0, CIDS 17.2.6, and ERASER 119.1.3 engine updates.