After creating a Inventory Policy Custom Schedule, it shows as Blank for Chrome and Edge Browsers when editing it
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After creating a Inventory Policy Custom Schedule, it shows as Blank for Chrome and Edge Browsers when editing it

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Article ID: 213589

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Updated On:

Products

Inventory Solution IT Management Suite Client Management Suite Server Management Suite

Issue/Introduction

You have created a custom schedule for one of your inventory policies and saved the policy. You come back to check or edit the schedule, but the pop-up is blank when using Edge or Chrome. It displays normally if using Firefox or Internet Explorer.

 

Environment

ITMS 8.5 RU4

Cause

Known issue. There was an issue with Javascript used in this section. Files updated:
Altiris.Inventory.Web.dll under to ..\Altiris\Inventory\Web\bin
OfflineClientTaskPolicy.aspx under to ..\Altiris\Inventory\Web\Policies

Resolution

This issue is not present with our ITMS 8.6 release.

A pointfix for customers with ITMS 8.4 RU4 can be found under the Inventory Solution section in KB 198337 "CUMULATIVE POST ITMS 8.5 RU4 POINT FIXES"