Facing Issues while login to Clarity SaaS GCP Instances?
Cause
Informational Document
Environment
All SaaS GCP envionrments
Resolution
SaaS GCP customers facing issues during login, below are the solutions you can try out
Clarity SSO Customers should be able to login using the Single Sign On URL provided by the company or the Clarity URL. Based on customer requirement/agreements there could be multiple instance of clarity
Sample Development Environments
https://cppmxxx-dev.app.gpus1.saas.broadcom.com or https://cppmxxx-dev.ondemand.ca.com
Sample Test Environments
https://cppmxxx-test.app.gpus1.saas.broadcom.com or https://cppmxxx-test.ondemand.ca.com
Sample Near Production Environments
https://cppmxxx-np.app.gpus1.saas.broadcom.com or https://cppmxxx-np.ondemand.ca.com
Sample Production Environments
https://cppmxxx.app.gpus1.saas.broadcom.com or https://cppmxxx.ondemand.ca.com
Note: In order to successful login to your own Clarity SSO Environments the pre-requisite is to have the below configured and if the problem still occurs please contact Broadcom Support
Create the user in clarity and ensure user status is set to Active and provide necessary rights. This should be done by the company's clarity administrator and not Broadcom
Ensure the user's profile exist in customer user directory and SAML is correctly configured.
Clarity Non- SSO Customers should be able to login using the Clarity URL provided by Broadcom. Based on customer requirement/agreements there could be multiple instance of clarity
Sample Development Environments
https://cppmxxx-dev.app.gpus1.saas.broadcom.com or https://cppmxxx-dev.ondemand.ca.com
Sample Test Environments
https://cppmxxx-test.app.gpus1.saas.broadcom.com or https://cppmxxx-test.ondemand.ca.com
Sample Near Production Environments
https://cppmxxx-np.app.gpus1.saas.broadcom.com or https://cppmxxx-np.ondemand.ca.com
Sample Production Environments
https://cppmxxx.app.gpus1.saas.broadcom.com or https://cppmxxx.ondemand.ca.com
Note: In order to successful login to your own Clarity NON SSO Environments the pre-requisite is to have the below configured and if the problem still occurs please contact Broadcom Support
Create the user in clarity and ensure user status is set to Active and provided necessary rights.
If the user has forgot the password user can reset his/her password by following below steps
Navigate to your clarity URL example: https://cppmxxx.app.gpus1.saas.broadcom.com/pm or https://cppmxxx.ondemand.ca.com/pm
Click on Forget Password
Once you click on Forgot Password, it will take you to below screen
Key in your username and it must be valid email address and it will send you a link to reset your password. Note: This will work only if email is enabled at your clarity instance
If the problem persists please contact your company's company administrator or contact Broadcom Support