Action Items Notifications Missing for User
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Action Items Notifications Missing for User

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Article ID: 207739

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

A user is missing all notifications for action items from their Notification Menu in Clarity.

Environment

Release : All Supported

Cause

This can be due to the user not having action items checked off under the Alert column in notifications. 

Resolution

Here's the steps to enable notifications for action items for one user:

  1. Have the user go to Home->Account Settings
  2. Click on the Notifications tab
  3. Make sure Alert is checked next to Action Items (To receive emails, also ensure Email is checked)
  4. Save changes

To check if it's a global issue impacting more than one user:

  1. In Clarity go to Administration->Data Administration->Notifications
  2. Click on the Notification Default Settings tab
  3. Validate that Alert is checked for Action Items.
  4. If you click Save after making a change, then the change will only get pushed out to users who have not customized their notifications. If you click Publish, that will push out the change for all users.