Unable to access Catalyst Registry page
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Unable to access Catalyst Registry page

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Article ID: 204382

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

We have updated SOI from 4.2 SP2 to the latest version SO14226.

 

We ran into the following:

From the Dashboard/Administration pages for the SOI Manager, there is an option to access the "Catalyst Registry"

We noticed that after the update this page is no longer accessible.

 

We get the following message:

    HTTP Status 404 – Not Found

    Type Status Report

    Message ProxyServlet: /registry/carbon/admin/login.jsp

    Description The origin server did not find a current representation for the target resource or is not willing to disclose that one exists.

    Apache Tomcat Version X

..

..

If we use the direct link for this page:

https://SOI-HOST:7493/registry/carbon/admin/login.jsp

We get the same error.

Environment

SOI 4.2 and SO14226

Cause

This is a known issue and engineering team is aware of this.

This has been added to the SOI product backlog,

as of 5.11.2021, we are hoping to include this fix in the next cumulative patch.

Resolution

This is fixed in SOI 4.2 CU4

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/service-operations-insight-monthly-update-kit/MUK/monthly-update-kits/ca-soi-4-2/SOI-4-2-CU4.html