search cancel

OWB: 'Cannot start or find the Java 1.8 JRE' due to permissions

book

Article ID: 202361

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

Cannot start or find the Java 1.8 JRE (1). The 1.8 JRE may not have been installed or the registry may be incorrect. 

Cause

This can be due to the user missing permissions on the workstation to run OWB

Environment

Release : All

Component : CA PPM OPEN WORKBENCH (OWB)

Resolution

Work with your Network team to ensure the user has the right workstation permissions / group / policy access to run OWB properly.

One Example of a known issue:

If Defendpoint is installed on the machine, try right clicking OWB and selecting run elevated with Defendpoint. If that works, the GIS team would need to assist in resolving the permission issues preventing the user from running OWB without it.