search cancel

Using CA MSM, How to install CCS LEGACY paxfile into same CCS BASE SMPCSI

book

Article ID: 202060

calendar_today

Updated On:

Products

COMMON SERVICES FOR Z/OS Common Services CHORUS SOFTWARE MANAGER

Issue/Introduction

Used CA Mainframe Software Manager (MSM) to install CA Common Services 15.0.

I now want to install the LEGACY paxfile into the same SMP/e environment. How can this be done?

Environment

Release : 15.0
Component : CCS390 - CA COMMON SERVICES FOR Z/OS

Release: 6.0
Mainframe (Chorus) Software Manager

 

Resolution

The LEGACY package is a separate install. It can be found along with the other packages delivered with CCS 15.0.

So that the LEGACY component(s) is installed into the same SMPCSI as Common Services 15.0, select the CSI during the installation wizard.

The option is also available to select a custom install if only a select component is needed.

Here are a couple of screen shots from the installation wizard that illustrate the point.

You will only be presented with the option to select an existing CSI if the CSI is included in your working set. So make sure the CCS 15.0 CSI is in your working set.

Working Sets can be checked and controlled either from the SMP/E Environments tab or the Products tab.

Additional Information