The URL in the SEDR alert emails do not change the port when the SEDR management port is changed
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The URL in the SEDR alert emails do not change the port when the SEDR management port is changed

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Article ID: 196984

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Updated On:

Products

Endpoint Detection and Response Endpoint Protection with Endpoint Detection and Response Advanced Threat Protection Platform

Issue/Introduction

After changing the Management HTTPS port from the default of 443, or after changing the hostname, clicking the links in the SEDR alert emails brings up a failed connection page.

Environment

Cause

Whether you change the hostname or UI port in the UI or in the CLI, the email template will not currently use the hostname of the appliance, nor update for the change of port.

Resolution

This issue will be resolved in SEDR 4.5 by changing the underlying logic to build the appliance URL from the correct configuration files.