CA SCHEDULER : CA SCHEDULERを起動したらCACM632Eメッセージが出力されCA SCHEDULERが停止しました。
search cancel

CA SCHEDULER : CA SCHEDULERを起動したらCACM632Eメッセージが出力されCA SCHEDULERが停止しました。

book

Article ID: 195930

calendar_today

Updated On:

Products

Scheduler Job Management

Issue/Introduction

z/OS V2R3テストシステム環境でのCA製品の稼働確認を検証中です。z/OS V2R1環境のVOLUMEのCA SCHEDULER関連データセットを
z/OS V2R3環境 VOLUMEにコピーし、システムパラメータ変更後CA SCHEDULERが開始しましたが、CACM632Eメッセージが出力されて
CA SCHEDULERが停止します。対応方法について教えてください。

\HASP373 CASCHD   STARTED
IEF403I CASCHD - STARTED - TIME=18.10.18
AD11STRT:DB00903I - OPENED, BASE -   430
AD11STRT:DB00101I - STARTED JOB-CASCHD   NUMBER---120 CXX=AD11CXX
SUBID=0 SVC=246
CACM632E MCPU=NO, BUT MCPU WORKLOAD DETECTED, SCHEDULER IS SHUTTING DOWN.
AD11STRT:DB00102I - ENDED   JOB-CASCHD   NUMBER---120
IEF404I CASCHD - ENDED - TIME=18.10.19
\HASP395 CASCHD   ENDED


 

Environment

Release : r11.0
OS : z/OS

Cause

CACM632Eメッセージの発行原因ですが、CA SCHEDULERの内部にコピー元のSMFIDの情報が格納されているためです。

Resolution

CACM632Eメッセージの対応は、CA SCHEDULERのユーティリティのCAJUTIL0で既存のCA SCHEDULER内部に格納されているSMFIDの変更します。


サンプルJCL
//*******************************************************************   
//CONVERT  EXEC CAJUTIL0                                                
//SYSIN    DD   *                                                       
ALTER SYSID FROM=SYS1,TO=SYS2

上記の例ではコピー元のシステムがFROM"SYS1"で、今回起動したいシステム環境のSMFIDをTOにセットします。
当該ジョブがRC=00で正常終了しましたら、CA SCHEDULERを再起動してください。

Additional Information

Old Japanese Knowledge document ID: JTEC002896

CA SCHEDULERのその他のFAQについては、以下のリンクからご確認ください。

JTEC002897 : CA SCHEDULER FAQ一覧