Premium Antispam Registration fails when installing license or enabling Premium Antispam on version 7.9.0 or earlier
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Premium Antispam Registration fails when installing license or enabling Premium Antispam on version 7.9.0 or earlier

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Article ID: 194705

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

When attempting to install a license in Symantec Mail Security for Microsoft Exchange (SMSMSE) 7.9.0 or older using an active and valid license, Brightmail Antispam registration fails. When attempting to register and activate antispam manually, you get the following error:

Connection error 60: SSL certificate problem: unable to get local issuer certificate

 

Cause

The certificates used by Brightmail to register licenses with the BLOC (back end) servers expired on May 31st 2020. 7.9.0 and earlier are affected.

Resolution

You should upgrade your SMSMSE environment to version 7.9.1 MP1 which has the necessary up-to-date certificates for registration to complete successfully.

 

If upgrading is currently not possible, you can perform the following workaround.

  1. Open the services console (start -> run "services.msc")
  2. Stop the Symantec Mail Security for Microsoft Exchange and  Symantec Mail Security Utility services.
  3. Open Windows explorer and navigate to Symantec Mail Security for Microsoft Exchange etc directory. Default location: C:\Program Files\Symantec\SMSMSE\<version>\Server\etc.
  4. Remove the existing trusted.cert and cert.pem.
  5. Extract the trusted.cert from the zip attached to this article and copy it to the etc directory.
  6. Start the Symantec Mail Security for Microsoft Exchange and  Symantec Mail Security Utility services.
  7. Open the Symantec Mail Security console and install the license file via the Admin -> Licensing page.

Attachments

1594254998496__trusted.zip get_app