NetOps CAPM Shows Blank NFA Admin Views
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NetOps CAPM Shows Blank NFA Admin Views

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Article ID: 193450

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Updated On:

Products

CA Network Flow Analysis (NetQos / NFA)

Issue/Introduction

NetOps CAPM shows no data for NFA Admin views like the below image after integrating with NFA:

Environment

Release : 10.0

Component : NQRPTA - REPORTERANALYZER

Cause

IPv6 needs to be completely shut off in NFA.

A 2nd NIC Card must be disabled or priority lowered.

Resolution

1. Turn off IPv6 via adapter settings properties:

2. Enter this in via CMD prompt (as an administrator): reg add hklm\system\currentcontrolset\services\tcpip6\parameters /v DisabledComponents /t REG_DWORD /d 0xFFFFFFFF

3. Reboot the server.

Additional Information

See the following doc for additional ODATA troubleshooting:

 

Errors in System Status page in NetOps portal for NFA datasources (broadcom.com)