PAM : SAML Log Level settings corrupted

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Article ID: 191439

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Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Cloakware Password Authority (PA) PAM SAFENET LUNA HSM CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

SAML Log Level settings corrupted.



Error occurs when trying to reconfigure values.

PAM-CM-0348: SAMPR log level not updated.
PAM-CM-0214: CA PAM As SAML IdP Log Level could not be updated.

Cause

Corruption in PAM database.
We have identified the issue occur after PAM's hardware ID change (If Mac address is changed, PAM's hardware ID is also changed.)

Environment

Release : 3.3.0, 3.3.1

Component : PRIVILEGED ACCESS MANAGEMENT

Resolution

Issue resolved by article 145471
https://knowledge.broadcom.com/external/article?articleId=145471

Attachments