Clarity PPM - BPM-0532 is thrown when Assignee for a Manual Action is a Group
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Article ID: 188546
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Updated On:
Products
Clarity PPM On PremiseClarity PPM SaaS
Issue/Introduction
STEPS TO REPRODUCE: 1. Create a new group (Administration -> Groups) 2. Add the account with which you have logged in, to this newly created group (Resources tab -> Add)
3. Create a process (Administration -> Processes -> New) 4. Select "Project" as the primary object (Objects tab) 5. Create a Manual Action in the Start Step (Actions section -> New -> Manual Action) 6. In the "Assignee" field, browse, click on "Groups". Select the group created in Step 1. Add. Save the Manual Action 7. Create a condition under "Post Conditions" section (of Start Step), to evaluate the Manual Action created in the previous step. 8. Connect Start Step to Finish Step. Validate and Activate the process
9. Navigate into a project -> Process tab -> Available processes 10. Start the process created in Step 8
Expected Result: An Action Item is sent to accounts part of the group created in Step 1 Actual Result: "BPM-0532: There are no assignees to send the action item to" error is thrown. If we "Reassign" and select the same group, process moves forward.
Environment
Version: 15.8.0.
Cause
This issue is caused due to a defect with ID DE54367.