Spectrum install fails with "Unable to connect to CA Spectrum Remote Administration Daemon (sradmin)"
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Article ID: 187246
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Updated On:
Products
CA Spectrum
Issue/Introduction
When installing Spectrum, we are unable to connect with SRAdmin, even though the username and password are correct. We are not able to complete the install as Spectrum is not able to connect with SRAdmin.
Environment
Release : 10.3.x 10.4.x
Component : Spectrum Core / SpectroSERVER
Cause
The Service Account Password contains special characters $ and % which caused the bash scripts to fail when connecting to SRAdmin.
Resolution
Problem was due to using special characters $ and % in the service account password. When these characters were removed, the install took place without errors.