On-prem Endpoint Protection Manager failing to stay connected with the cloud
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On-prem Endpoint Protection Manager failing to stay connected with the cloud

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Article ID: 175989

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After enrolling the on-premise Symantec Endpoint Protection Manager (SEPM) 14.2 RU1 into the cloud, you notice from SEPM > Cloud > Troubleshooting page shows "Error" on Assets, Events, and Connector for the Connection Status.

 

uploader.log:
<time_stamp> [8608:8076] [SEVERE ] We cannot get EPMP access token. Notify to detect/update proxy state...

sepcloudhub.<date>.0.log:
<time_stamp> [Interrupt signal hook] ERROR c.s.p.hub.common.HubRunningStatusDAOImpl - backupMarkerFileToDbAtShutdown> Unable to backup marker file for Agent: ASSET_COLLECTOR idx: 23B32C70D6604EE89A7AFD3A8A95E590

<time_stamp> [Interrupt signal hook] ERROR c.s.p.hub.common.HubRunningStatusDAOImpl - backupMarkerFileToDbAtShutdown> Unable to backup marker file for Agent: EVENT_COLLECTOR idx: 8D74BE3FE173430293341FBCFD5FA40A

 

Environment

More than one SEPM in the site.

 

Cause

Proxy was not allowing traffic to https://usea1.r3.securitycloud.symantec.com:443

 

Resolution

This issue was resolved by circumventing customer's network proxy that blocked traffic between the SEPM and the cloud.