Endpoint Protection Manager does not immediately use new proxy settings when communicating with the Cloud Portal.
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Endpoint Protection Manager does not immediately use new proxy settings when communicating with the Cloud Portal.

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Article ID: 170699

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After configuring new Windows proxy settings on a server running the Symantec Endpoint Protection Manager (SEPM), version 14.0 RU1 and later, the SEPM will not immediately use those settings to communicate with the cloud portal if it has already been enrolled. If the new proxy settings are required for Internet access, this will prevent the SEPM from correctly syncing device and policy information.

Cause

A service restart is required for the SEPM to apply the new proxy settings.

Resolution

After setting new Windows proxy settings on a server, the Symantec Endpoint Protection Bridge Service and Symantec Endpoint Protection Manager Bridge Uploader Service must be restarted in order to use the settings.

Option 1: Restart the services from the Windows Desktop.

  1. From the Windows Desktop, click on the Start menu and select Run...
  2. Type in services.msc and click ok
  3. From the list of services, locate the Symantec Endpoint Protection Bridge Uploader Service. Right click on this service and select Restart.
  4. From the list of services, locate the Symantec Endpoint Protection Bridge Service. Right click on this service and select Restart.

Option 2: Restart the services from the Windows Command Prompt.

From an administrative command prompt, issue the following commands:

net stop SepBridgeUploaderSrv
net stop SepBridgeSrv
net start SepBridgeUploaderSrv
net start SepBridgeSrv