NetQoSVnaDataCollector service doesn't start up
search cancel

NetQoSVnaDataCollector service doesn't start up

book

Article ID: 145263

calendar_today

Updated On:

Products

CA Network Flow Analysis (NetQos / NFA)

Issue/Introduction

CA NFA VnaDataCollector (NetQoSVnaDataCollector) fails to start on CA Network Flow analysis server

Environment

Release : 10.0

Component : NQRPTA - REPORTERANALYZER

Cause

The file needs to be updated

C:\CA\NFA\Netflow\bin\vnadatacollector

database.ini.path=DBUsers/ReporterAnalyzer.ini
enableDebugLogging=false
enableQueryLogging=false
enableTraceLogging=false
VNAIPAddress=
#default VNA port
VNAPort=8080

Resolution

NetQoSVnaDataCollector service doesn't startup

The service in question is related to VNA and the following file needs to be edited for the VNA service to start

C:\CA\NFA\Netflow\bin\vnadatacollector

database.ini.path=DBUsers/ReporterAnalyzer.ini
enableDebugLogging=false
enableQueryLogging=false
enableTraceLogging=false
VNAIPAddress=xx.yy.ww.zz  <==== add the VNA IP address here
#default VNA port
VNAPort=8080

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/network-flow-analysis/22-2/installing/initial-configuration/aws-vpc-for-ca-network-flow-analysis.html