search cancel

hub probe GUI shows [Licenses in Use] 0 of 0

book

Article ID: 133554

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We applied a new hub license key which is entitled to support 99999 robots per hub.

nimbus-v1.0/CA Broadcom/*/99999/Unlimited/FOG.......

After saving, hub GUI in Infrastructure Manager (IM) [Licenses in use] starts displaying 0 of 0 

Environment

- hub probe any version

Cause

GUI defect.

Resolution

This is cosmetic issue in hub GUI in the Infrastructure Manager. As entitled, hub supports 99999 robots with a new license. See Admin Console.


In any use case, the number of robots (per hub) would be unlikely to surpass 99999, so hub license count display is less important than it was.

In case if you want to fix the issue, please perform the steps below:


1. Download zip file attached in the article (found in the bottom of the page), unzip the file which contain one file conf_hub.exe (06/13/2018 12:12PM, 1,342KB)

2. Close Infrastructure Manager (IM), go to %TEMP%\util folder on the machine where IM is running.

3. Delete conf_hub.exe and conf_hub_<version>.exe in the folder if already exists.

4. Copy the downloaded conf_hub.exe (06/13/2018 12:12PM, 1,342KB) into the folder.

5. Append your running hub version to its file name. (example: If your hub is 7.93, rename the file to conf_hub_7.93.exe)

Additional Information

1. %TEMP% is one of hidden folders in Windows. If you use File Explorer for file copy operation, you need to change display setting to show hidden folders.

2. %TEMP% is automatically wiped out when user logged off from the Windows. This workaround is required every time user logged in to the Windows.

Attachments

1560899973726__conf_hub.zip get_app