External Authentication option is not available

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Article ID: 130836

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

The "External" flag is missing on the Resource properties.

Administration => Organization and Access => Resources
Click on the Resource

A checkbox called "EXTERNAL" should be displayed, as shown below.

<Please see attached file for image>

User-added image

Cause

LDAP authentication has been enabled but the option "Allow non/LDAP users" is not checked.

Environment

CA PPM 15.x

Resolution

To enable "external authentication" in resources properties, you can try the following steps: 

1- login to the NSA/CSA. 
2- click on "Application" tab and enable "use LDAP". 
3- click on "save" to save the change. 
4- next click on "security" tab and enable "allow non-LDAP users" flag.
5- save the change. 
6- restart the CA PPM services (APP and BG). 

Log back in to PPM and confirm if you can now see the flag "External Authentication" on the Resource Properties page. 

Attachments

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