Is Passphrase support required for Earl?