If CA SDM is upgraded to a later version, is Tomcat upgraded to the latest supported version?