Vulnerability CVE-2019-2426 (API Gateway)