When Should BG services be restarted?

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Article ID: 124452

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

If all of the following conditions/symptoms occur:

1. The Administration > Data Administration > Time Slices page shows the "Last Run" date is up-to-date
2. Processes instances are not executing/running

  • Note: See also the following KB KB000129918
    • This KB provides details on troubleshooting issues with stuck processes including known issues related to stuck processes
      • (in case restarting the BG services does not help or the issue is centralized to certain process types.)

3. The Administration > Data Administration > Process Engines page shows a red or undetermined status
4. Jobs are stuck in the waiting/scheduled status

Note: There may be times where only one of more of these conditions apply and a BG restart may be recommended, reach out to support for more assistance

Cause

There is an issue with the Clarity Background (bg) service and a restart of the service(s) are needed.

Environment

Release: All Supported Releases
Component: ODENCL

Resolution

Please open a Support case to have this issue reviewed  (or if you are a SaaS/On Demand customer, to have services restarted.)

  • See KB: 193378 - How to request a App/Bg restart for Saas/On Demand for more details including impact of a BG Restart