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ntevl probe will not start or crashes as soon as any new profile is added

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Article ID: 123213

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

ntevl probe v4.32 will not remain running and throws a max restarts error in the log.  Disabling active profiles allows the probe to run.


Dec 19 14:34:40:277 [5368] ntevl: ****************[ Starting ]**************** 
Dec 19 14:34:40:277 [5368] ntevl: * Windows NT event log watcher 4.32 
Dec 19 14:34:40:277 [5368] ntevl: * Nimsoft Corporation 
Dec 19 14:34:40:277 [5368] ntevl: port=48010 PID=3056 
Dec 19 14:34:40:277 [5368] ntevl: Initial log file positions: 
Dec 19 14:34:40:277 [5368] ntevl: Application = 2981 
Dec 19 14:34:40:277 [5368] ntevl: System = 8288 
Dec 19 14:34:41:730 [5452] Controller: Max. restarts reached for probe 'ntevl' (command = ntevl.exe) 

Environment

- ntevl v4.32

Cause

The problem is related to a known defect with the ntevl probe which occurs in some circumstances related to the amount of system memory allocated and also can be related to specific characters (regex) in the profiles.

Resolution

Download the ntevl v4.32 HF1 version from:

https://support.broadcom.com/external/content/release-announcements/CA-Unified-Infrastructure-Management-Hotfix-Index/7233https://support.broadcom.com/external/content/release-announcements/CA-Unified-Infrastructure-Management-Hotfix-Index/7233

ntevl-4.32-HF1.zip


This version contains corrected code which will prevent the crash.